65006763

Date: 2020-11-25 14:40:41
Score: 4
Natty:
Report link

According to this blogpost (https://blogs.sap.com/2020/03/12/snowflake-for-sap-businessobjects-4.2-sp08/) only SAP BI 4.2 SP8 or above is able to connect to Snowflake with a Snowflake specific driver.

But you can still try to use JDBC: https://blogs.sap.com/2018/11/20/how-to-set-up-sap-businessobjects-with-snowflake-using-jdbc/

Reasons:
  • Blacklisted phrase (1): this blog
  • Probably link only (1):
  • Low length (1):
  • No code block (0.5):
  • Low reputation (0.5):
Posted by: Marcel