Not an answer, just an opinion.
It was a bad idea to format expressions in lines.
I'm doing programming for almost 20 years. Have seen tons of code, tons of styles. Best code is a code that is readable quickly. Easy to read - you invest less time and effort to yield result.
Standardization should be reasonable. Standardization for the sake of standardization is a bad idea.
Nothing will save you from crooked hands and inexperience anyway.
func1(func2(func3()) ) - Easier to read
func1(func2(func3()))
if someAttr.Load() + int64(SomeConstant) < ts { } - Easier
if someAttr.Load()+int64(SomeConstant) < ts { }
myslice[fromExpr() : lenExpr()] - Easier
myslice[fromExpr():lenExpr()]